External web site

WARNING!

You are using Internet Explorer version 6

Dear valued Lighthouse client,

Internet Explorer version 6 is known to have serious security vulnerabilities. In January of 2010, Microsoft finally recognized the many display bugs and security problems with IE6 by officially recommending all users upgrade from IE6 and IE7 to the newer, less buggy, and more secure Internet Explorer version 8 (see the news article here).

We are joining the many large corporations and European governments by ceasing support for Internet Explorer 6. We recommend that you either upgrade to a newer version of Internet Explorer, or install and start using one of the other popular browsers like Firefox or Google Chrome.

Thank you

The Yodle Chiro Support Team